Dashboard inaccessible
Incident Report for SimpleWAN
Resolved
Error rates have returned to zero and root cause analysis has begun.
Posted Feb 08, 2021 - 15:21 MST
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2021 - 14:56 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2021 - 14:37 MST
Update
Increased server capacity has been added and error rates are decreasing.
Posted Feb 08, 2021 - 14:17 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2021 - 14:11 MST
This incident affected: Cloud Infrastructure (Dashboard Access, Firewall Statistics, Firewall Config Sync).