Firewall Log / Attack Map Degradation
Incident Report for SimpleWAN
Postmortem

A certain firewall log database query was taking too long to execute, delaying firewall log processing and retrieval. The query has been optimized to avoid causing problems in the future.

Posted Nov 25, 2019 - 23:03 MST

Resolved
Load, request volume, and firewall log access have returned to normal.
Posted Nov 25, 2019 - 17:25 MST
Update
The fixes have finished being applied, we are continuing to work towards full restoration of service.
Posted Nov 25, 2019 - 17:08 MST
Monitoring
Temporarily-increased request volume has overloaded the log processing infrastructure, but fixes are being implemented.
Posted Nov 25, 2019 - 15:19 MST
This incident affected: Cloud Infrastructure (Dashboard Access).