GoDaddy website outage
Incident Report for SimpleWAN
Resolved
Website errors appear to have resolved.
Posted Apr 02, 2020 - 16:12 MST
Identified
A large-scale issue with websites hosted at GoDaddy appears to be in progress. Check the below links for updates. As this only affects our online marketing/sales website and not our actual infrastructure, no action is required at this time.

For support, you may still visit https://support.simplewan.com , call 1-855-GET-A-WAN, or email sales / support at simplewan.com. Thank you for your patronage and patience!

https://downdetector.com/status/go-daddy/

https://www.godaddy.com/system-status/
Posted Apr 02, 2020 - 13:18 MST
This incident affected: Marketing Website.